Processing Issue - MyTruevo API

Incident Report for Truevo

Resolved

Hello

Our team of engineers have resolved the issue and all services have been successfully restored.

We’re keeping a close eye on the situation. Please accept our sincere apologies for any inconvenience this may have caused.

If you have any questions or concerns, please reply to this email. A member of our dedicated support team will get in touch with you.

Regards

The Truevo Team
Posted Oct 10, 2024 - 15:53 CEST

Identified

Hello

We’re currently experiencing a transaction processing issue on our MyTruevo API (api.my.truevo.com) gateway. Our teams are fully engaged in resolving this matter. Transaction processing on all our other Truevo Gateways is stable.

Please accept our sincere apologies for any inconvenience this may cause. Thank you for your understanding in this regard.

If you have any questions or concerns, please reply to this email. A member of our dedicated support team will get in touch with you.

Regards,

The Truevo Team
Posted Oct 10, 2024 - 15:26 CEST
This incident affected: Truevo Gateway (MyTruevo API (api.my.truevo.com)).