Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 27, 2024 - 02:00 CEST
Update
Hello,
Please be advised that the time for our planned maintenance window has been changed. Below is the updated scheduled time:
- On Sunday, 27 October 2024, between 02:00 CEST and 02:40 CEST
During this period, we expect interruptions in transaction processing. Our engineers will be monitoring closely throughout.
We sincerely apologise for any inconvenience this may cause and thank you for your understanding in this matter. We’ll do our best to complete the maintenance as quickly and efficiently as possible!
Please feel free to contact us with any questions or concerns.
Regards,
The Truevo Team
Posted Oct 24, 2024 - 15:45 CEST
Scheduled
Hello,
Please be advised of planned maintenance that will be taking place within the below window:
- On Sunday, 27 October 2024, between 00:10 CEST and 00:40 CEST
During this period, we expect interruptions in transaction processing. Our engineers will be monitoring closely throughout.
We sincerely apologise for any inconvenience this may cause and thank you for your understanding in this matter. We’ll do our best to complete the maintenance as quickly and efficiently as possible!
Please feel free to contact us with any questions or concerns.
Regards,
The Truevo Team
Posted Oct 09, 2024 - 10:52 CEST
This scheduled maintenance affected: Truevo Unify Acquiring Platform - V1.